Wine Talk

Snooth User: jamessulis

Ratings not witheld

Posted by jamessulis, Jan 14, 2012.

Ok, what's going on.

Recently purchaced a Chile Cabernet Sauvignon, posted a picture of the front label which was ok but when I tried to rate it, everything typed in, I couldn't click on the amount of glasses I awarded to it.

Why is Snooth unable to take my entries?

Baffeled in Pacific Northwest,

Lefty

Replies

800
288
Reply by Chris Carpita, Jan 19, 2012.

Hey jamessullis, sorry about the issues you've been having with the ratings glasses.  I use it nearly every day, so usually any problems get fixed quickly, but it looks like this one slipped through the cracks somewhere.  I might need some more details in order to fix the issue.  Is it still not working for you?  Is it happening in the taste popup, or on the bottom of the wine detail page?  Which browser are you using?  Mac/PC?   Sorry for all the questions...

242
360
Reply by jamessulis, Jan 20, 2012.

After looking up a wine that I've tasted, I check the reviews, then at the bottom of the page after writing the review, the wine glasses are a ghost and they won't let me rate the number of glasses.  I am using a Microsoft Windows PC, latest version.

Will check it again and see if it's fixed and post again.  Do you think I need to disable pop up blocker?

Thanks for your concern.

Lefty

 

800
288
Reply by Chris Carpita, Jan 20, 2012.

Thank you for the details.  I found the same problem on the my-wines page - http://www.snooth.com/my-wines/ - This should be fixed now, assuming that's the page you were trying to use.   If it's happening somewhere else please let me know the URL/Web Address so I can narrow it down.   No worries about the popup blocker, we try not to use those anymore.

242
360
Reply by jamessulis, Jan 20, 2012.

OK, tried to rate an 07 Cabernet Sauvignon Greg Norman to be exact. Rated it 4 glasses then tried to save it and it wouldn't let me. There wasn't even a post button to click on.

Sorry to be so much trouble, will try another computer in the house, my laptop.

Thanks for your diligence

 

Lefty

1025
764
Reply by zufrieden, Jan 20, 2012.

BTW, the pop up on entry to the URL is extremely annoying ( I am asked to join every time even though I am a member).  Not exactly germane, but I thought I would use this opportunity to vent my frustrations.

1155
151
Reply by EMark, Jan 21, 2012.

Chris, this may or may not be related to James' problem.

I tried to review a chardonnay.  I enter my comments in the box, and I can specify the number of glasses in the "Set your rating" box, but when I click on the "Save" button, nothing happens.  Other buttons seem to work.

I'm running IE 8.

ml

242
360
Reply by jamessulis, Jan 21, 2012.

Exactly what's happening on this end EMark to the letter, clicking SAVE, nothing happens and other buttons work.

 I'm also running IE 8.

Lefty

3343
329
Reply by VegasOenophile, Jan 21, 2012.

I tried reviewing some this afternoon.  Everything works, but when I click SAVE, nothing happens.  No load, no refresh and it's not getting accepted to the site.  FYI.

1155
151
Reply by EMark, Jan 22, 2012.

If it is specific to the web page, here's a Pinot Noir I also failed on.

I'm guessing that this is unrelated, but I've noticed for the last couple of days, the alpha literal on the "Publish" button for a "Reply" is truncated ("h" is missing)?  The button seems to work fine--obviously, you are reading this.

20
3258
Reply by dmcker, Jan 22, 2012.

I'm having multiple problems with the Publisher. The 'Publish' button bottom right under the Reply box I'm typing into is truncated at the 's'. More annoying is that if I edit something and approve or publish or whatever you want to call it after doing so, every time I then revisit the page (even after not only leaving and going to other threads, but even rebooting), the text I worked on during the edit remains down in the Reply box. The edit takes, and is represented in the post in the thread, but somehow the publisher still thinks I'm working on the edit, eternally....

Those'll do for a start.

Firefox 9.0.1 on Mac 10.6.8.

242
360
Reply by jamessulis, Jan 22, 2012.

Woe is your Webmaster, I'm happy I'm just having the problems, and happier not having to fix them.

Cheers,

Lefty

3
3
Reply by asdean85, Jan 23, 2012.

I had the same problem with adding tasting comments. Pressing SAVE did nothing. In the end, I had to go into WineRack -> My Wines, and add the tasting comment there, for it to take. I'm using Firefox 8.0

-Alvar

800
288
Reply by Chris Carpita, Jan 23, 2012.

Looks like we have a couple threads going on this bug.  Fingers crossed, but I believe the issues with the rating selector and forum are resolved now.  We had multiple layers of problems today, one was a media server foul-up that happened after I told everyone that the rater was fixed.   Please continue posting here if you have any other problems and I'll take care of them ASAP.


Back to Categories

Popular Topics

Top Contributors This Month

259386 Snooth User: zufrieden
259386zufrieden
24 posts
1413489 Snooth User: dvogler
1413489dvogler
15 posts
357808 Snooth User: vin0vin0
357808vin0vin0
4 posts

Categories

View All




Snooth Media Network